Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. Thank you for your patience!
Posted Nov 10, 2025 - 10:38 NZDT
Monitoring
The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience! Symptoms: We are aware of intermittent packet loss which caused service interruptions and performance degradation for some workloads in the South Island region. Our network team has identified and isolated the faulty path, and a change will be applied tonight to apply permanent fix. Please contact our support team on 0800 477 333 if the issue still persists.
Posted Nov 04, 2025 - 22:35 NZDT
Update
We’re experiencing a service outage with the listed services. We apologise for any inconvenience and will provide further updates as we work to restore normal service. Symptoms: We are aware of intermittent packet loss which caused service interruptions and performance degradation for some workloads in the South Island region. Our network team has identified and isolated the faulty path, and a change will be applied tonight to apply permanent fix. Please contact our support team on 0800 477 333 if the issue still persists.
Posted Nov 04, 2025 - 14:18 NZDT
Identified
We’re experiencing a service outage with the listed services. We apologise for any inconvenience and will provide further updates as we work to restore normal service. Symptoms: We are aware of intermittent packet loss which caused service interruptions and performance degradation for some workloads in the South Island region. Our network team has identified and isolated the faulty path, and a change will be applied tonight to apply permanent fix. Please contact our support team on 0800 477 333 if the issue still persists.