Voyager Voice Platform (VVP) - Unable to call via Voyager Connect desktop and WebRTC softphone.
Incident Report for Voyager
Resolved
This has been resolved
Posted Dec 06, 2024 - 08:48 NZDT
Investigating
Some customers using the Voyager Connect softphone or WebRTC client are having difficulties registering or making / receiving calls. This seems to occur after customers update to the latest release.

We are working with our vendor to identify and fix the problem.
Posted Dec 05, 2024 - 12:30 NZDT
This incident affected: Voice (Voice Platform, Calling).