ACI Upgrade

Scheduled for Aug 20, 11:00 NZST  -  Aug 22, 05:00 NZST

Update

Maintenance has been scheduled.
Symptoms: Services impact: No service interruption is expected.

This is for informational purposes only.
Recommended user actions: None Required
Posted Aug 17, 2026 - 16:06 NZST

Scheduled

Maintenance has been scheduled.
Posted Aug 17, 2026 - 15:55 NZST