Investigating issues with some email services
Incident Report for Voyager
Resolved
This incident has now been closed.
Please contact Customer Service if you are still experiencing issues.
Posted Jun 27, 2022 - 16:41 NZST
Investigating
We’re currently investigating reports of a potential service interruption with some email services.
We apologise for any inconvenience and will post another update as soon as we learn more.
Posted Jun 27, 2022 - 16:21 NZST
This incident affected: Hosting (Email).