Connect Mobile Client - No ringing with inbound calls on iOS

Incident Report for Voyager

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 09:17 NZST

Update

Service appears to be fully restored. We’ll continue to keep a close eye on things to ensure continued stability. An incident summary will be published soon. Thank you for your patience!
Posted Aug 13, 2025 - 09:16 NZST

Investigating

Vendor resolution:
An upstream vendor is currently experiencing issues, causing disruption to the specified services. We apologise for any inconvenience and will provide further updates as we learn more from the vendor.Symptoms: Customers will not receive inbound call notifications if the iOS app is in the background.
Recommended user actions: Bring the app into the foreground
Posted Aug 07, 2025 - 13:11 NZST
This incident affected: Voice (Voice Platform).