Network Maintenance

Scheduled for Apr 23, 11:00 NZST  -  Apr 24, 17:00 NZST

Update

Maintenance has been scheduled.
Symptoms: Network equipment is being upgraded. Access to the Virtual Data Centre Portal and some backup services will be unavailable for two 30 minute windows during this time.
Posted Apr 22, 2026 - 17:58 NZST

Scheduled

Maintenance has been scheduled.
Symptoms: Network equipment is being upgraded. Access to the Virtual Data Centre Portal and some backup services will be unavailable for two 30 minute windows during this time.
Posted Apr 22, 2026 - 17:50 NZST