Unscheduled Outage for upstream gTLD domain registry
Incident Report for Voyager
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 14:30 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 09:54 NZST
Investigating
Our upstream gTLD registry is in maintenance mode.
Domain search, registration, transfer, renewal, transfer and management of gTLD domains (.com .net .org .kiwi .uk etc) will be offline during this period. Existing domains will continue to resolve normally and website and email will remain fully operational. All services for .nz domain names are unaffected. View more information on our status page: https://status.voyager.nz
Posted Apr 11, 2024 - 09:42 NZST
This incident affected: Hosting (Domains).